Information     Downloads     Game Account      Forum Account       Reviews

Thanks to: Gravity | eAthena Project Vote for Silver Coins: Site 1 | Site 2 | Site 3 | Site 4 | Site 5 | Site 6 | Site 7 | Site 8
Post new topic   Reply to topic    Reign Online Forum Index -> Bug Reports
  Topic: Lag problems!
View previous topic :: View next topic  
Author Message
RedCladius



Joined: 20 Jun 2009
Posts: 173

Post  Post subject: Lag problems! Reply with quote

idk if it just me or anyone else has this stupid problem:
my ro window even with full screen mode, connection 100% i can still chat and see people chat normally, BUT whenever i touch my mouse or move it, my screen froze and cause a lot of lag, i tried to unplug my mouse and used touchpad, now i can move around normally without a single problem.
So is this a bug or if anyone can please help me figure out what to do i would very appriciate that! Thanks!
_________________
OG SOS the legendary poodle.

IGN: Watase Miyamoto ; Wenex ; Red Cladius ; KidMoon
Fri Mar 04, 2011 4:06 am
View user's profile Send private message
Author Message
Sephiroth7500



Joined: 13 Apr 2010
Posts: 1470

Post  Post subject: Reply with quote

Happens to me too. D:
_________________
Reneshin ~ 255 Knight Lord



Reneshin ~ 255 Knight Lord

MY GM NAME WOULD BE:



My YouTube Channel:
http://www.youtube.com/user/ReignReneshin
Fri Mar 04, 2011 1:28 pm
View user's profile Send private message Send e-mail
Author Message
RedCladius



Joined: 20 Jun 2009
Posts: 173

Post  Post subject: Reply with quote

in this case it look like there are more than 1 person who got this lag problem. some of my guildies also have this problem...
Hopefully it will get fixed soon!
_________________
OG SOS the legendary poodle.

IGN: Watase Miyamoto ; Wenex ; Red Cladius ; KidMoon
Fri Mar 04, 2011 8:24 pm
View user's profile Send private message
Author Message
RomValeth



Joined: 29 Feb 2008
Posts: 193
Location: 7/7/06

Post  Post subject: Reply with quote

hmm... It's not really a Ragnarok bug, it's more having to do with your computer. could you guys tell us the specs of you computer? xD Ty.
_________________

Twisted Fate, Veigar, Zilean, Anivia Annie
LoL Name: RomValeth
Fri Mar 04, 2011 8:59 pm
View user's profile Send private message AIM Address
Author Message
RedCladius



Joined: 20 Jun 2009
Posts: 173

Post  Post subject: Reply with quote

8gb, i7 intel. i used to be able to run firefox, itunes, msn, yahoo, 3 ro windows just 2 weeks ago and last week i log on i get this bad lag with just ro on.
_________________
OG SOS the legendary poodle.

IGN: Watase Miyamoto ; Wenex ; Red Cladius ; KidMoon
Sat Mar 05, 2011 12:24 am
View user's profile Send private message
Author Message
Sephiroth7500



Joined: 13 Apr 2010
Posts: 1470

Post  Post subject: Reply with quote

I sorta think this is just random. Because now it works again. Then every so often it just starts supah lag. Then it works again. :O It's like, one day it works great, a few days after it comes up again. Not sure though, I don't use my laptop too much.
_________________
Reneshin ~ 255 Knight Lord



Reneshin ~ 255 Knight Lord

MY GM NAME WOULD BE:



My YouTube Channel:
http://www.youtube.com/user/ReignReneshin
Sat Mar 05, 2011 12:50 am
View user's profile Send private message Send e-mail
Author Message
RedCladius



Joined: 20 Jun 2009
Posts: 173

Post  Post subject: Reply with quote

for me it lag all the time.
_________________
OG SOS the legendary poodle.

IGN: Watase Miyamoto ; Wenex ; Red Cladius ; KidMoon
Sat Mar 05, 2011 4:17 am
View user's profile Send private message
Author Message
RomValeth



Joined: 29 Feb 2008
Posts: 193
Location: 7/7/06

Post  Post subject: Reply with quote

Run a few good virus scans on your computer. Lol.... All I can say.. If IT worked that well....
_________________

Twisted Fate, Veigar, Zilean, Anivia Annie
LoL Name: RomValeth
Sat Mar 05, 2011 6:36 am
View user's profile Send private message AIM Address
Author Message
SIeeq



Joined: 24 Dec 2008
Posts: 174

Post  Post subject: Reply with quote

this maybe bcoz of virus.
try see your cpu usage / performance at task manager. if high that mean
your computer got virus.

it happen to me month ago.
Sat Mar 05, 2011 9:27 am
View user's profile Send private message
Author Message
RedCladius



Joined: 20 Jun 2009
Posts: 173

Post  Post subject: Reply with quote

the thing is everything else that i run is perfectly fine, i also play perfect world and you know how heavy that game is, in ro i cans till chat and see text normally without any lag but JUST when i move my mouse the screen froze, touchpad is also normal, virus in the mouse anyone?
_________________
OG SOS the legendary poodle.

IGN: Watase Miyamoto ; Wenex ; Red Cladius ; KidMoon
Sat Mar 05, 2011 6:47 pm
View user's profile Send private message
Author Message
marine



Joined: 22 Jun 2009
Posts: 1389
Location: here

Post  Post subject: Reply with quote

pr0n
Sun Mar 06, 2011 9:19 am
View user's profile Send private message
Author Message
Monochrome



Joined: 29 May 2010
Posts: 821

Post  Post subject: Reply with quote

marine wrote:
pr0n


RedGladius needs to defrag all of it.
Sun Mar 06, 2011 4:32 pm
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Author Message
whiteseaocean



Joined: 08 Sep 2010
Posts: 498
Location: somewhere

Post  Post subject: Reply with quote

i siged in just yeserday and i had the same problem to i hasnt been on the game for awhile but i know it nver happed to me before my load in screen took arund 40 seconds just to go into pront when it normaly does it in les then 3 and this is with yahoo up and reading storys
_________________



Lil Helper~255
Angelo Kitty Arty(my holy baby knight)
Mon Mar 07, 2011 5:20 pm
View user's profile Send private message Yahoo Messenger
Author Message
gomEn



Joined: 05 Apr 2009
Posts: 286
Location: Jakarta, Bali, Xiamen, Hongkong. Current : Guangzhou-China

Post  Post subject: Reply with quote

I got the same problem with the lag too. I mean, I can stream HD video all 7 at once, but I can't move after I log into server. No connection issue with ISP, I dealt with my provider already and it seems more than okay.

For specs, I believe quad i7 is more than enough to run a single RO windows. Is there anyone else having this lag spikes around? Let alone dual clienting or else. I hardly can log in for more than 20 minutes before I fed up with the lag.
_________________


Support Reign Online by Voting!

-jigjig
-gijgij
Thu Mar 10, 2011 4:10 pm
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Author Message
Kiku-Ichiomonjii



Joined: 05 Jun 2009
Posts: 1200
Location: Columbus, GA

Post  Post subject: Reply with quote

gomEn,
Try:

Full Screen your client, that stops my lag. i can 5 clients with FS, though tabing is annoying lol

Or do the oppopsite, make the window alot smaller

if that dont work, idk man
Thu Mar 10, 2011 5:11 pm
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Reign Online Forum Index -> Bug Reports All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum